You are not logged in.


Monday, September 25th 2017, 3:33am

  • "xxtammyjayxx" started this thread

Posts: 42

Location: Australia

  • Send private message

The Quest Water of life along with Interrupted Evacuation

So i just came back to the game, couldn't remember where i last was, i figured out it was White fortress in Dane zone. I've already tried finding the teleport, on me and the npc.
I cannot auto-move at all there either. I figured out from a thread if you don't finish the portal quest and leave then you wont get back there again.
Last time i played i was having laptop issues with my old laptop and must have accidentally left that zone before finishing.
So i've tried abandoning both those quests but nothing new comes up for me to restart that path.
So you're telling me if you've accidentally done that, your game is fucked and that's the end of it nothing you can do? I find that absolutely stupid, i wasn't even aware i had a portal quest to do. Its retarded that you cant do a thing and your just what meant to quit? surely there is a way to fix it, the devs can or whatever?

Astral Nudists


Monday, September 25th 2017, 3:02pm

there should be a NPC next to aidenus which you can dialog to get back to the white fortress (<- i think this is your solution)
later you can get to dane from the eclipse; use the landing boat
later you have a regular portal

Rate this thread