You are not logged in.

1

Monday, March 31st 2014, 4:00pm

Bloquée à 65%

Bonjour à tous, suite à la MAJ du 27, lorsque je lance mon jeu, juste après avoir choisis mon perso le chargement reste bloqué à 65% et cela des heures durant... HELP please :(


2

Monday, March 31st 2014, 5:06pm

Salut,

J'ai lu le même problème coté anglais.

Quoted

Citation de "Yinepuhotep"
Further Update: By deleting my installation AND the kit file, I forced the my.com launcher to download the most recent update (an updated it insisted didn't exist until I deleted everything). Once it installed that, I was able to log in.

So, the problem wasn't with the game, it was with the update mechanism. The launcher needs to retrieve the most recent version of the client whenever there is a version mismatch, and not continue telling the player that the old one (In this case, the March 21 installation, after the March 27 installation was available) is the current version.


Comme j'ai pas bien tout compris, dans un premier temps essaye la méthode décrite dans ce topic :
http://fr.allods.com/forum/index.php?pag…ad&threadID=949

Dès que je sais ce que Yinepuhotep a fait exactement (il ne semble pas qu'il ait désinstallé le jeu en entier) je re-dis.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

3

Monday, March 31st 2014, 5:40pm

Yeaaaah merci infiniment à toi, mon problème est résolu grâce à toi! :D Trop contente, merci encore! ^^

4

Monday, March 31st 2014, 5:43pm

Salut,

Ah ben génial alors :).
Ca m'arrange, j'ai toujours pas compris ce qu'avait fait l'autre joueur :D

Bon jeu.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

Similar threads

Rate this thread