You are not logged in.

1

Wednesday, October 2nd 2019, 12:33am

[FIXED] Statpoints missing

EDIT: last patch fixed this bug, statpoints now also properly displayed when on mount

Sometimes i notice vastly lower damage and when i check my stats, there are displayed 0 critical chance statpoints. actually i have like ~250
i saw this before and thought its a visual bug only but now i think it actually does not consider these not displayed points in combat...

i dont know what triggers it yet
maybe someone else experienced this aswell?

sometimes it just gets fixed by moving / pressig a skill
sometimes even relogging wont fix it

image below (left one is broken, right one is OK and working as intended):

i am aware cloth should be replaced by leatherarmor but i havent had a good leather-drop yet :rolleyes:

This post has been edited 3 times, last edit by "ALLODS-ONLINE-PLAYER" (Nov 9th 2019, 1:06am) with the following reason: bug was fixed :)


2

Wednesday, October 2nd 2019, 2:46pm

Rayofsshadow

Intermediate

Posts: 380

Location: Sweden

Occupation: Studying

  • Send private message

It is when u are Mounted, they disabled the use of cc/da on a Mount to prevent sometstuff I heard
I am PioPico

3

Thursday, October 3rd 2019, 9:02am

happened to me when i was not mounted aswell :(
cc is crowd control. what is da?
and what stuff shall be prevented with this?

This post has been edited 1 times, last edit by "ALLODS-ONLINE-PLAYER" (Oct 3rd 2019, 12:30pm)


4

Friday, October 4th 2019, 12:14am

Rayofsshadow

Intermediate

Posts: 380

Location: Sweden

Occupation: Studying

  • Send private message

cc= crit chance, da = double attack
I am PioPico

5

Friday, October 4th 2019, 7:27pm

I got same problem but 1y ago, i think it's armor shell somehow do somethink with it as game count it be mistake as mount by bug and change your stats. in p2p i not got any problems like that or no one writed about it on guild
If this happyn again try dismunt your armor shell and tell is problem fixed to confirm this hypothes

6

Friday, October 4th 2019, 11:31pm

Rayofsshadow

Intermediate

Posts: 380

Location: Sweden

Occupation: Studying

  • Send private message

Like ive said its intented, they made DA and CC to not work while being mounted,
I am PioPico

7

Monday, October 28th 2019, 9:23pm

i believe you its intended when being mounted - but not when being unmounted :P thats the problem
i dont know if this has been fixed already, will post here if i experience this again...

8

Tuesday, October 29th 2019, 6:19pm

Rayofsshadow

Intermediate

Posts: 380

Location: Sweden

Occupation: Studying

  • Send private message

thats armor being bugged, just dismount armor then mount it again, shoudl fix, otherwise relog
I am PioPico

9

Tuesday, October 29th 2019, 10:15pm

I saw the same... i got 15 chars, but ONE of them was with 0 (ZERO) stats in attack, the rest was ok...

This has NOTHING to do with dismount, but is a char problem...


for me it was a summoner


btw.... for me ALL offensive stats were ZERO, not only one

Rate this thread