You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Monday, March 20th 2023, 7:25pm

hello all!!

dont know if this is the rigth place but i have a problem...i pay for a sub to play on p2p server but wen im in game i have this massege that say Srver shut down the connection..and i cant figure out wat the problem is if anyone how to fix that plz let me know thx


Monday, March 20th 2023, 9:20pm


I never had a problem like this but did you write a ticket about it already? I would take a Screenshot of the Text which appears and add it to the Ticket maybe they can see what the problem is! Also maybe you want to join the Allods Discord Server and send a Screenshot there because maybe someone else had a similar problem in the past and knows what the problem is and you might get an answer there faster than here! :thumbsup:

I hope the problem will be solved fast so you can enjoy playing! :thumbsup:

Allods Online Discord


Tuesday, March 21st 2023, 5:04pm

A friend had this and I had it too.
My friend had anti cheat running from another game which made it trigger. I had Sandboxie running when it happend. Game doesn't want any simulating software to run or it just shuts down the game to avoid cheating. Check if u have similar software going on?


Tuesday, March 21st 2023, 8:33pm

any tips wat i look for? i try everthing even made a full clean on pc like a reset and still have same problem


Tuesday, March 21st 2023, 8:41pm

server shut down the connection

Me and my friend are having the same issue. we have tried to turn off several other programs that where on, but no luck. took a print of the error, is it the same one for you?
dinochi7 has attached the following image:
  • 4asdas.jpg


Tuesday, March 21st 2023, 8:43pm

yes is the same thing i have...i try everyting i can but no luck so far


Tuesday, March 21st 2023, 8:46pm

Okey, my friend sent in a ticket about it a while ago, il update if we find a solotion or whne we get an answear :)


Tuesday, March 21st 2023, 8:50pm

thank u very much...i did the same thing still wainting for a reply for custom service


Wednesday, March 22nd 2023, 8:03pm

I'm also having the same problem. I've tried a clean install, closing background programs (steam, uplay, nvidia overlay) but no luck :/


Wednesday, March 22nd 2023, 8:07pm

i spend the last 2 days trying fix the problem and no luck i even make a full reset on my pc and still the same


Wednesday, March 22nd 2023, 8:49pm

Hello everyone!

Everyone who has the same issue here with logging in:
Please write a Ticket to the Support explain what´s happening and give them as many infos as you can also share a Screenshot if possible. If you´ve sent a Ticket feel free to share your Ticket Number with me via PM!

I really hope it´ll be fixed for all of you asap!

Allods Online Discord


Thursday, March 23rd 2023, 5:24am

Hoping for an update. Is there a log that can be looked at to figure out why?


Thursday, March 23rd 2023, 12:46pm

Hello all!

I´ve been told that the problem should be fixed now! Please check if it´s working and let me know if you still have any issues!

Have fun and enjoy playing! :thumbup:
Allods Online Discord


Thursday, March 23rd 2023, 2:44pm


Thursday, March 23rd 2023, 2:51pm

its working! yay!

Glad to hear that! Enjoy! :thumbsup:
Allods Online Discord


Thursday, March 23rd 2023, 8:36pm

Dropping by to also say it worked!!


Thursday, March 23rd 2023, 8:50pm

Dropping by to also say it worked!!

Glad to hear that too! Enjoy playing! :thumbsup:
Allods Online Discord


Thursday, March 23rd 2023, 9:51pm

Hello all!

I´ve been told that the problem should be fixed now! Please check if it´s working and let me know if you still have any issues!

Have fun and enjoy playing! :thumbup:
The problem was solved in a very short time, thank you very much.

Used tags

Game problem

Rate this thread