You are not logged in.

1

Sunday, April 6th 2014, 2:05pm

Creatures not loading

Since yesterday, anytime I log on I wander on depopulated maps, since non creature is loaded. Is it a game issue or a local problem for me? Is there something that I could do to solve it?
Peldrigal - Pirati Astrali - Empire

2

Sunday, April 6th 2014, 2:07pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

It's a local client issue - try running the Repair tool
Have you tried turning it off and on again?

3

Sunday, April 6th 2014, 2:19pm

game control>check and repair files of installed game client

is that one?

I tried shutting down the game, executing that command and starting it again, but nothing changed: still that eerie feeling of last man on Earth...
Peldrigal - Pirati Astrali - Empire

4

Sunday, April 6th 2014, 2:35pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

Try running the launcher from your Allods Online/Bin folder, and repairing there.

Alternatively, which AV do you use?
Have you tried turning it off and on again?

5

Sunday, April 6th 2014, 4:30pm

mumble, mumble, a complet repair from the launcher in the bin file has no result. The first time i did it, I got an error message telling me that allods was being blocked by the windows firewall, but that would be weird, since I've played for many hours before and set the appropriate exceptions...I think.
What does "AV" stands for?
Peldrigal - Pirati Astrali - Empire

6

Sunday, April 6th 2014, 4:35pm

Hello,

AV is for antivirus.

You don't see anything anywhere or just at one place (Yasker Tower) ?

If you play Empire, then try this : go in the Yasker Tower, by walking (no TP). Or go out of the Tower, still by walking (no TP).
You need to change the instancied zone you are in (Yasker Tower, or Reservoire @Bort Quarter, are instancied zone in Nezebgrad).
By walking, always (or running, just no TP at all).

If you play League, i have no idea sorry.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

7

Sunday, April 6th 2014, 4:50pm

Everywhere.

Ok, things got weird: I tried loading another character, and everything was in perfect order. Loaded back the original one, still no-one. I teleported to force a reload, and everything is apparenlty back to normal.

Thank you people for your suggestions and assistance.
Peldrigal - Pirati Astrali - Empire

Rate this thread