You are not logged in.

1

Monday, May 26th 2014, 5:08pm

Erreur 1.8

Bonjour, ou bonsoir !

Je viens tout juste de réinstaller le jeu après quelques années d'inactivité et une fois le jeu lancé, j'ai une fenêtre disant ceci :
"Le jeu ne peut pas être lancé avec votre configuration graphique actuelle (code d'erreur 1.8 )
Merci de vous assurer de disposer de la dernière version de DirectX et de pilotes graphiques à jour, et de supprimer le dossier C://gPotato ...."

Après vérification, il se trouve que tout est à jour, alors je ne sais pas trop quoi faire. Je pense que le problème vient de la carte graphique car j'ai un problème similaire avec le mmo Aion, mais là n'est pas la question.

Je possède Window 7 et une carte graphique VGA Standard.

En espérant recevoir de l'aide,

Signé, une personne qui commence à se faire royalement ch*** :P

2

Monday, May 26th 2014, 5:19pm

Yop

Quoted

Je possède Window 7 et une carte graphique VGA Standard.
Si ca t'affiche ça c'est que tes driver graphies ne sont pas installer.
Va sur ce site, installe le plugin et lance la détection, il te donnera les pilotes a installer.
Une fois installer redémarre ton pc et ressaye de lancer allods.
Ancien joueur d'Allods Online de passage de temps a autres =P

3

Wednesday, May 28th 2014, 8:28pm

Salut,

Typiquement, l'erreur 1.8 intervient quand la configuration du PC n'est pas assez puissante pour lancer le jeu.
C'est quoi les références exactes de ta carte graphique ?
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

Rate this thread