You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, June 12th 2014, 12:32pm

Deco Intempestive

Voici mon problème :
Toute les 5 minutes je subit des deco du jeu intempestive alors qu'aucaun problème sur ma connexion internet a lieu (je suis co avec TS en même temps et j'ai pas de déco)
Voici un screen du message d'erreur que j'obtient :
Tetrasse has attached the following image:
  • 112.jpg

2

Thursday, June 12th 2014, 1:17pm

Allods est bien autoriser dans ton Firewall? (dans les 2 sens)
Ancien joueur d'Allods Online de passage de temps a autres =P

3

Thursday, June 12th 2014, 2:12pm

Oui et puis avant hier, cela marchait bien, jusqu'a ce que j'installe la Mise a Jour. Je ne comprend pas donc je vous dit simplement ce que je constate !

4

Thursday, June 12th 2014, 3:04pm

Resha

Intermediate

Posts: 266

Location: France

Occupation: Developper

  • Send private message

Est-ce que tu as d'autres logiciels (anti-virus, etc...) qui se sont mit à jour en même temps ?
Quel anti-virus utilises-tu ?
Drood retraité !

5

Thursday, June 12th 2014, 4:29pm

BandicootCn

Professional

Posts: 571

Location: Quelque part dans la matrice

Occupation: Dire tout haut ce que tout le monde pense tout bas

  • Send private message

+1 aussi


ça fait 2 ou 3 jours la que c'est vraiment relou avec ça, impossible de lancer ses skil en jeu pourtant tu voie les autre jouer normalement tu relance le jeu et la impossible de ce connecter ça plante après la selection du serveur... may god.
obliger de redémarrée le pc ou d'attendre 20-30min avant de ce reco.
▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬

▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬
youtube.com/user/crashbandicootcn/videos
facebook.com/BandicootCn

6

Thursday, June 12th 2014, 5:02pm

Posts: 342

Location: Lyon

Occupation: Modérateur FR

  • Send private message

+1

/!\ Attention: Utiliser les services des goldsellers peut mener à un ban permanent /!\

7

Thursday, June 12th 2014, 7:10pm

J'utilise bit defender (en version complète), j'ai bien autorisé le jeu de tout éventuel blocage mais rien y fait ... J'ai même contacté mon service internet pour leurs demander si cela ne pourrait pas venir de ma co internet et après qu'un technicien soit passé pour vérifier l’installation (avec les orages de ces derniers jours) je n'ai aucun problème sur ma ligne ...

8

Thursday, June 12th 2014, 7:17pm

BandicootCn

Professional

Posts: 571

Location: Quelque part dans la matrice

Occupation: Dire tout haut ce que tout le monde pense tout bas

  • Send private message

faut pas chercher midi a quatorze heur c'est ao qui plante comme ça mais pourquoi et comment ? bonne question^^
▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬

▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬
youtube.com/user/crashbandicootcn/videos
facebook.com/BandicootCn

9

Friday, June 13th 2014, 4:08pm

Up !!

C'est injouable et je vais finir par spamer les tickets si je ne trouve pas de solution ... J'ai tout fais de mon côté je ne sais plus quoi faire là ..

10

Friday, June 13th 2014, 7:02pm

Salut,

Le problème a aussi été reporté coté anglais.

Pour ceux qui ont ce soucis, n'hésitez pas à envoyer un ticket au support, le plus ils auront de retour et le plus ils auront d'informations, le plus ils pourront trouver l'origine du problème.

D'abord, petit check avec la solution de Klarisse :
http://fr.allods.com/forum/index.php?pag…26965#post26965

Quoted

Yo, as tu un fichier mod.txt dans le dossier log situer dans personal du jeu. Si oui ouvre le et regarde si tu as pas un addon qui te spam des erreurs. N’hésite pas a allez voir s'il y a des mise a jour sur alloder.pro


---

Ensuite, envoyer une requête, avec à la fois les informations sur votre configuration (un DXDiag par exemple) et une copie d'un traceroute/ping depuis votre ordinateur, jusqu'au serveurs
Tuto et adresse de connection vers my.com (en anglais) :
http://en.allods.com/forum/index.php?pag…D=4282#post4282

Donc un ping sur 213.128.132.250
Et un ping et traceroute sur : 178.63.38.148

Adresse des serveurs :
http://en.allods.com/forum/index.php?pag…D=8229#post8229
Une des adresses : 185.30.178.26
Vous pouvez voir l'adresse du serveur au tout début de la phase de connexion au jeu, dans le coin haut à gauche de la fenêtre du jeu. Une impression écran au bon moment permet de figer l'image et de récupérer l'adresse (impression écran et collage dans Paint par exemple).

L'interface pour envoyer un ticket au support est ici : http://support.my.com/games/kb/allods/?code=fr_FR

N'envoyez pas de multiples tickets pour le même problème, cela ne fait qu'encombrer le support et peut se révéler inefficace.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

This post has been edited 1 times, last edit by "Gladia" (Jun 13th 2014, 7:08pm)


11

Friday, June 13th 2014, 7:53pm

BandicootCn

Professional

Posts: 571

Location: Quelque part dans la matrice

Occupation: Dire tout haut ce que tout le monde pense tout bas

  • Send private message

perso le fichier que cite klarise est toujours inférieur a 1ko^^(qui et sensé corrigé les lag en jeu, pas la co?)
▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬

▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬
youtube.com/user/crashbandicootcn/videos
facebook.com/BandicootCn

12

Monday, June 16th 2014, 6:55pm

Bonjour,

Un message de Wraith02, CM de la communauté anglophone, indique que le problème serait résolu, est-ce le cas ?

Hi all,

We asked them to look into the issue, and they think they have found the problem, from now it should be solved.
If you continue to have any problems please let me know (send me a PM, and provide me with ticket IDs you have submitted prior to this post)

Nous avons demandé au support d'enquêter, et ils pensent avoir trouvé le problème. Tout devrait être en ordre à présent.
Si jamais vous avez encore un soucis, contactez votre CM (Reira) avec le numéro du ticket de la requête, et une brève description du problème (une petite phrase).


-Wraith


@Bandi : oui le reset du fichier corrige plutôt les mauvaises performance en jeu.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

13

Thursday, June 19th 2014, 12:25am

Pour ma part j'ai vraiment tout fait :
- J'ai d'abord mis le jeu complet sur clef
- J'ai réinitialiser mon PC 3 mois auparavant
- J'ai fait une désinfection total virus tout le trala
- J'ai remis Pilote et Windows a Jour
- Réinitialiser ma box
- Remis le jeu

Et hop j'ai pu me reconnecter. Après je tien a préciser que ce n'est pas la première fois que allods bug après une mise a jour. Serais-ce du au pilote de windows 8 qui ne serait pas compatible ? Aucune idée en tout cas sa remarche, en espérant juste que demain je ne rencontrerai pas le même problème.

Merci pour cette aide :)

Rate this thread