You are not logged in.

1

Thursday, January 15th 2015, 12:59pm

probleme impossible d'etablir la connexin

voila, j'ai récemment acheter un nouveau pc. J'ai installer le jeu, les mises a jour etc.... et quand j'essaye de me co ca me marque "connexion avec le serveur dépassé" et les rare fois ou ca marche je reste bloquer au chargement du personnage.

Si vous pouvez m'éclairer merci d'avance.

2

Thursday, January 15th 2015, 1:37pm

Salut,

Lance le jeu en mode administrateur, et vérifie les réglages de ton pare-feu et de ton antivirus.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

3

Thursday, January 15th 2015, 7:34pm

BandicootCn

Professional

Posts: 571

Location: Quelque part dans la matrice.

Occupation: Dire tout haut ce que tout le monde pense tout bas.

  • Send private message

Yo,La fois ou j'ai le jeu qui arrêter pas de bloquer à la page de chargement avant d'entré dans le monde, j'ai du Clean tout le dossier et re-télécharger le jeu.
▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬

▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬
youtube.com/user/crashbandicootcn/videos
facebook.com/CrashCn

4

Saturday, January 17th 2015, 1:46pm

salut, j'ai fait toutes les chose que tu as écrites gladia et toujours rien.

Que pouvez vous me proposer pour m'aider.

5

Saturday, January 17th 2015, 5:32pm

Tu as un téléchargement progressif qui tourne? si oui laisse tourner tranquillement après ça marchera :x

Tu as quoi comme antivirus et firewall?
Ancien joueur d'Allods Online de passage de temps a autres =P

6

Sunday, January 18th 2015, 12:34am

Salut, mon téléchargement progressif est fini depuis plusieurs jour.

Comme antivirus j'ai "avast" et j'ai aussi "malwarebytes anti malware". pour la connexion c'est 50/50 des fois j'arrive a me co sans probleme mais au bout de 5 min ca coupe, et des fois ca n'arrive pas au stade du chargement du personnage.

7

Sunday, January 18th 2015, 1:07am

Posts: 342

Location: Lyon

Occupation: Modérateur FR

  • Send private message

Essayes de désactiver malwarebyte et de lancer le jeu et voies si ça bug.
Sinon tu peux aussi regarder dans les autorisations de ta box. Il est possible qu'elle t'expulse du jeu si mal configuré.

/!\ Attention: Utiliser les services des goldsellers peut mener à un ban permanent /!\

8

Sunday, January 18th 2015, 1:21am

Salut,

Désactiver Malwarebyte devrait sans doute débloquer le truc, tu as l'air d'avoir beaucoup de protections résidentes.

Si les conseils ci-dessus ne fonctionne pas, désinstalle complètement Avast (il est connu pour créer des conflits avec Allods) et installe un autre anti-virus.
Re-démarre ton ordinateur et retente. Lance toujours le jeu en mode administrateur.
Cette personne avait un soucis entre Avast et le lanceur du jeu.

Si ce n'est toujours pas ça, d'un coté tu peux reprendre Avast si t'en as envie, et de l'autre, envoie une requête au support, avec les infos de ton système (ton windows), mode de connexion internet, antivirus, pare-feu, etc.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

Similar threads

Rate this thread