You are not logged in.

1

Tuesday, March 25th 2014, 10:18pm

I'm really pissed off!!

at first, the downloading process work good, but after it reach 7479mb, the downloading stopped totally and the speed runs at 0kb/s, it doesn't want to continue the downloading until the end... I need help for that !!!

2

Tuesday, March 25th 2014, 10:31pm

Fischkopp

Intermediate

Posts: 224

Location: Hamburg/Germany

  • Send private message

Just try to start the Launcher in your Allods Folder.
Hinweis: alle von mir geposteten Bilder und Texte unterliegen meinem Copyright. Eine Weiterverarbeitung,Bearbeitung und Weiterverbreitung sind ohne mein ausdrückliches Einverständnis generell untersagt.
Ausnahmen: Hauptberufliche Mitarbeiter von my.com und Mail.ru sowie Communitymanager (aktuell Fayne)

3

Tuesday, March 25th 2014, 10:48pm

The problem is not about the launcher, it's about the downloading process, I can access to the launcher and play allods but the game is not fully downloaded and there is some maps are not downloaded yet, so I'm stuck at the download in MY.com games launcher with 0kb/s while my internet is working properly... :cursing:

4

Tuesday, March 25th 2014, 10:49pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

People have experienced issues like this that only affect the my.com launcher.
Have you tried turning it off and on again?

5

Tuesday, March 25th 2014, 10:51pm

So... CM's will find the solution for that?

6

Tuesday, March 25th 2014, 10:52pm

Lyrrea

Beginner

Posts: 37

Location: Australia

Occupation: Professional Stalker

  • Send private message

People have experienced issues like this that only affect the my.com launcher.

The problem is not about the launcher, it's about the downloading process, I can access to the launcher and play allods but the game is not fully downloaded and there is some maps are not downloaded yet, so I'm stuck at the download in MY.com games launcher with 0kb/s while my internet is working properly... :cursing:

Yes, for some people the My.com launcher seems really buggy. It
causes the game not to run properly, affects logging in and even
restricts how fast the game will play. Just use the Launcher.exe file in your Game folder, it should help! :D

Rawrpox | Great Specialist | [NO GUILD ATM Q_Q] | Smuggler's Paradise

7

Tuesday, March 25th 2014, 10:53pm

Fischkopp

Intermediate

Posts: 224

Location: Hamburg/Germany

  • Send private message

Deinstall the my.com Launcher COMPLETELY. Start the Allods online Launcher in your Allods Game folder and wait for the Update or klick REPAIR. You dont need the my.com Launcher for playing Allods.
Hinweis: alle von mir geposteten Bilder und Texte unterliegen meinem Copyright. Eine Weiterverarbeitung,Bearbeitung und Weiterverbreitung sind ohne mein ausdrückliches Einverständnis generell untersagt.
Ausnahmen: Hauptberufliche Mitarbeiter von my.com und Mail.ru sowie Communitymanager (aktuell Fayne)

8

Tuesday, March 25th 2014, 10:54pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

So... CM's will find the solution for that?

It depends if its a Launcher fault or an issue with the installation of the Launcher.
Have you tried turning it off and on again?

Rate this thread