Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Allods Online Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

wcf.global.timeFormatLocalized

Dragagon_old

unregistriert

Game Client

Are the Eu/Na based players going to need to download a new client in which to launch the game as well as update for patch5, or is the old client from the old forum going to work?

2

wcf.global.timeFormatLocalized

When the maintenance period is done, you'll be able to simply patch your existing client.

3

wcf.global.timeFormatLocalized

Dragagon_old

unregistriert

thanks guys <333

4

wcf.global.timeFormatLocalized

Palaimp

Anfänger

Beiträge: 18

Wohnort: Slovenia

Beruf: Student for Media Tehnician

  • Nachricht senden

Well or you can do what I did, simply go to en.allods.com and click that download button(takes like few secs to download that).
Once you open that a installer pops up, click next, and on the right you see the bar and under its written "link to previous version" or smth like that, you click that, link to gpotato/AllodsOnline directory and simply its done, patching starts :P enjoy!

5

wcf.global.timeFormatLocalized

Dragagon_old

unregistriert

customer support

Another thing- when I click on customer support, it gives me error 403 (?) I havent been able to actually log in since yesterday. Funny thing is that, I migrated my account just fine, I was also logged in after that....my password and email are just fine, and I havent forgotten them, but it keeps telling me wrong user or password. :c

6

wcf.global.timeFormatLocalized

Another thing- when I click on customer support, it gives me error 403 (?) I havent been able to actually log in since yesterday. Funny thing is that, I migrated my account just fine, I was also logged in after that....my password and email are just fine, and I havent forgotten them, but it keeps telling me wrong user or password. :c
Same shiet here, hope it will be fixed soon :<

Ähnliche Themen

Thema bewerten