Giriş yapmadınız.

Sayın ziyaretçi, Allods Online Forum sitesine hoş geldiniz. Eğer buraya ilk ziyaretiniz ise lütfen yardım bölümünü okuyunuz. Böylece bu sitenin nasıl çalıştığı konusunda ayrıntılı bilgilere ulaşabilirsiniz. Eğer sitenin tüm olanaklarından faydalanmak istiyorsanız, kayıt yaptırmayı düşünmelisiniz. Bunun için kayıt formunu kullanabilir ya da bu bağlantıya giderek kayıt işlemi hakkında daha fazla bilgi alabilirsiniz. Eğer önceden kayıt yaptırdıysanız buradan giriş yapabilirsiniz.

1

Wednesday, March 19th 2014, 3:06pm

Dragagon_old

Misafir

Game Client

Are the Eu/Na based players going to need to download a new client in which to launch the game as well as update for patch5, or is the old client from the old forum going to work?

2

Wednesday, March 19th 2014, 3:08pm

When the maintenance period is done, you'll be able to simply patch your existing client.

3

Wednesday, March 19th 2014, 4:24pm

Dragagon_old

Misafir

thanks guys <333

4

Wednesday, March 19th 2014, 4:25pm

Palaimp

Acemi

Mesajlar: 18

Konum: Slovenia

Meslek: Student for Media Tehnician

  • Özel mesaj gönder

Well or you can do what I did, simply go to en.allods.com and click that download button(takes like few secs to download that).
Once you open that a installer pops up, click next, and on the right you see the bar and under its written "link to previous version" or smth like that, you click that, link to gpotato/AllodsOnline directory and simply its done, patching starts :P enjoy!

5

Wednesday, March 19th 2014, 4:38pm

Dragagon_old

Misafir

customer support

Another thing- when I click on customer support, it gives me error 403 (?) I havent been able to actually log in since yesterday. Funny thing is that, I migrated my account just fine, I was also logged in after that....my password and email are just fine, and I havent forgotten them, but it keeps telling me wrong user or password. :c

6

Wednesday, March 19th 2014, 4:49pm

Another thing- when I click on customer support, it gives me error 403 (?) I havent been able to actually log in since yesterday. Funny thing is that, I migrated my account just fine, I was also logged in after that....my password and email are just fine, and I havent forgotten them, but it keeps telling me wrong user or password. :c
Same shiet here, hope it will be fixed soon :<

Benzer konular

Bu konuyu değerlendir