You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, May 7th 2014, 10:38pm

Connection broken: a connection could not be established

Before I even log in (after I launch the game and it loads) I get this error, and after I try to log in I get this error. I am waiting forever for support to give a useful answer on this. I turned off firewall and all antivirus so I know that isn't the issue, I am at wits end and considering not playing this because it doesn't seem worth it, anyone have any idea or had this issue before? Please help!!

2

Thursday, May 8th 2014, 2:48am

So I'm the only one with this problem? I am sick of waiting for a way to fix this problem...

3

Thursday, May 8th 2014, 4:06am

Hello,

No you are not the only one, there are several topics in this forum about the same error, but no answers yet.
exemple : http://fr.allods.com/forum/index.php?pag…d&threadID=1753

I suggest you send a ticket to Allods support team with all informations you can provide (ping request to Allods' servers, Computer settings, type of connection, type of firewall/anti-virus, location/country etc.)
Customer Support page is here : http://support.my.com/games/kb/allods/?code=en_US

Good luck.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

4

Thursday, May 8th 2014, 5:18am

Maybe there is a simple issue with your system time. See if it is set to the correct date. Someone already had the same problem and it helped for him.
p2p Empire lvl 60 Paladin Bowtiful

5

Thursday, May 8th 2014, 9:24am

ValekLost

Trainee

Posts: 99

Location: Italy

Occupation: :U

  • Send private message

It happened to me yesterday for the first time.
I loggedout a couple of hour before, and then I was unable to login again.
I tried few times, with the same message and no result, while no one of my friends was experiencing something similar.
So I rebooted the pc and the modem and nothing.
The last thing I did was trying the fix tool (that "detector" of broken/corrupted files) present in the My.Com Games Center (negative, it was all fine) but then I could have logging in O.o

I'm still don't know what it could be.

Thakalek
Arisen Summoner ~ Lv 60
<Pirati Astrali>
From [ITA] server :|

"Oh my GOSH! FROGS! Frogs EVERYWHERE on this SHIP! And they're ALL CHASINGMEAHHHH!" [Me, during every Archdemon event ._.]

6

Saturday, May 10th 2014, 5:25am

they are currently checking out the tracert file I sent them..I hope I can get this resolved, but it seems I have tried everything I could up to this point...

7

Thursday, May 15th 2014, 5:38am

it has been a week since my last reply to my ticket. Is there a moderator that can help me or something? I feel like I am waiting forever or they aren't getting my ticket, I still have no clue on what may help and I have tried everything conceivable, even though I am not a computer genius.

8

Tuesday, May 20th 2014, 12:45am

Still going back and forth with technical support (which honest isn't giving any helpful tips) but me and my boyfriend tried everything under the sun, and ruled out our internet by using an alternate internet connection and still got the same error. He tweaked everything on my computer and with the game folders, and I am on my third time redownloading this game. I am at WITS END, I see NO way to solve this error, and as much as a normal person would say F-it and move on, I really want to get back into this game. I curently have no anti-virus/maleware running nor a firewall and I think my boyfriend has tried every conceivable trick to get this error to go away and with every instance of this error having no clear solution I wonder why this isn't being looked into and feel somewhat cheated out of what I perceive may be a fun experience...any suggestions I would like..but I am doubtful this little error is ever going to go away...

9

Tuesday, May 20th 2014, 2:42am

Hello,

Did you play Allods for a long time ? On NA or EU server ?

Did you ever changed your "hosts" file ? C:\WINDOWS\system32\drivers\etc\hosts
On EU server, we had some server issue a long time ago, and we had to change this file to make the game works correctly.
Maybe one day you changed it too ? (for Allods or anything else ?)

Have you tried to play Allods with your computer, but at another place than the one your are using now ? Another house ?
Or just play Allods with your account, but elsewhere, even on another computer ?

I have no idea, but maybe someone will suddenly know what's the problem, and its solution :/.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

10

Tuesday, May 20th 2014, 5:27am

I did play it back last summer/early fall before it went over to my.com. How do I change this hosts file and what do I do to make it work? I am open to anything to try

11

Tuesday, May 20th 2014, 6:09am

Hello,

If you have never edited this file, don't make any modification in it.
You can open it and see if it looks like a basic hosts file (with no extra lines compared to the exemple in the wikipedia article).
Here is some links :
http://en.wikipedia.org/wiki/Hosts_(file)
http://www.howtogeek.com/howto/27350/beg…our-hosts-file/

But if you don't know what is this file, i doubt that it's the cause of your connection problem.


What could be interesting is trying to play with another connection (at a different location, if it is possible).
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

12

Tuesday, May 20th 2014, 6:28am

I didn't do it from a different locations, but using a different internet connection so I am sure it isn't the internet...I just realized I get the error when I put in my user name and password and I am wondering if there is a problem with my user naame and password...but it doesn't say wrong UN/PW it just says connection broken..I found this out by launching the old launcher in the bin file and not putting in my login info and it acts okay but when I try to log in I get the error...This isn't a transferred acccount, it is all new and I made it very recently from the en.allods.com site and it works with the my.com launcher...IDK...I reset the hosts file to default and still get the error so I guess it isn't that....still clueless...

13

Tuesday, May 20th 2014, 7:15am

Hello,

when I put in my user name and password and I am wondering if there is a problem with my user naame and password...but it doesn't say wrong UN/PW it just says connection broken..

The new way to connect to the game is your email+password (the same as the forum and allods site), not your username+password as it was before :).
What do you use to connect ?

If you are already using your email+password, then i really don't have any other idea.

I hope someone will help you.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

14

Wednesday, May 21st 2014, 5:29am

opened up the ports for this game and still getting the error, now I am truly convinced I have tried everything...guess I'll never play this game due to this stupid connection broken error..

15

Wednesday, May 21st 2014, 5:59am

Is there a phone support or someone I can call? I am getting one reply a day and I actually need an active person giving me tips and suggestions or it will take months for me to solve this...I am starting to get extremely agitated as I feel there is no reason why I can't log into the game and play...please help...

16

Wednesday, May 21st 2014, 11:55am

and as much as a normal person would say F-it and move on, I really want to get back into this game


People considered "normal" nowadays are just a braindead mass. They don't know what the f**** they want, and even if they knew they wouldn't know how to get it or were persistent enough to get it. Good that you don't do what they do, gives me hope for humanity.

I didn't do it from a different locations, but using a different internet connection so I am sure it isn't the internet...I just realized I get the error when I put in my user name and password and I am wondering if there is a problem with my user naame and password...but it doesn't say wrong UN/PW it just says connection broken..I found this out by launching the old launcher in the bin file and not putting in my login info and it acts okay but when I try to log in I get the error...This isn't a transferred acccount, it is all new and I made it very recently from the en.allods.com site and it works with the my.com launcher...IDK...I reset the hosts file to default and still get the error so I guess it isn't that....still clueless...


If you have another account or know someone who has one that is working, ask them to log in from your computer so you can determine if it's connection or account issue.

This post has been edited 1 times, last edit by "Dala" (May 21st 2014, 12:00pm)


Rate this thread