You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, October 14th 2014, 9:31pm

Missing button to enable addons

I am a returning player who has finally got his account to transfer from the old gpotatoe domain. I am just about getting back in to the swing of things thankfully but for some reason i am missing the "enable addons" feature. The button is like totally not anywhere to be seen. Serious lack of information on how to get this feature back, i have scrolled search engines for way too long with no result sadly.

~Thank you in advance for any help on resloving this matter.

Bigbadbard

2

Tuesday, October 14th 2014, 9:38pm

Hello,

Once you have installed your addons in the appropriate folder, you have to go in the option menu (escape key on your keyboard) and choose "extension" menu :).

PS : To change your forum username, you can go there : http://en.allods.com/user and click on "Edit" tab
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

3

Tuesday, October 14th 2014, 9:46pm

Thanks for the reply but i don't see an "extension" menu when i hit escape either. I have checked every last option over and over. It is just not there... I have put addons in

C:\Allods\Allods Online EN\Mods\Addons\


Please advise..

4

Tuesday, October 14th 2014, 9:50pm

Hello,

C:\Allods\Allods Online EN\Mods\Addons\

The right place is here :
[yourhdd]:\MyGames\Allods Online XX\data\Mods\Addons

You need to copy the exact adress, and capital letters (or not), in order to have the "extensions" menu :).
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

5

Tuesday, October 14th 2014, 9:53pm

I have attached what i see when i hit escape..
Big Bad Bard has attached the following image:
  • no button.jpg

6

Tuesday, October 14th 2014, 9:54pm

GuessItsAmber

Intermediate

Posts: 447

Location: In my little corner of YT so stay out of it.

Occupation: Pro Afk'r

  • Send private message

Thanks for the reply but i don't see an "extension" menu when i hit escape either. I have checked every last option over and over. It is just not there... I have put addons in

C:\Allods\Allods Online EN\Mods\Addons\


Please advise..
That is where you will put your addons. When turning them on press esc and look for the add ons option. There you can enable and disable them.

7

Tuesday, October 14th 2014, 9:54pm

ok i shall make that amendment, thanks :)

8

Tuesday, October 14th 2014, 10:01pm

GuessItsAmber

Intermediate

Posts: 447

Location: In my little corner of YT so stay out of it.

Occupation: Pro Afk'r

  • Send private message

Oops put them something like this....C:\MyGames\Allods Online EN\data\Mods\Addons
Make sure none of your addons are in a double folder

9

Tuesday, October 14th 2014, 10:02pm

Resolved..

Thank you very much for your assistance, I now have an addons button yay!

Regards,

BBB

10

Tuesday, October 14th 2014, 10:03pm

GuessItsAmber

Intermediate

Posts: 447

Location: In my little corner of YT so stay out of it.

Occupation: Pro Afk'r

  • Send private message
Rate this thread