You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, March 21st 2014, 10:21pm

GuessItsAmber

Intermediate

  • "GuessItsAmber" started this thread

Posts: 447

Location: In my little corner of YT so stay out of it.

Occupation: Pro Afk'r

  • Send private message

Frustrated

I sit on the loading screen for hours (at least 20 hours now) and it isn't downloading. The only way I can get into the game is to uninstall and reinstall then of course the next time I go to teleport I am stuck at the loading screen again. I have sent in a ticket to only not even get a reply that you have received it.

Is this problem ever gonna get addressed or am I just gonna have to uninstall the game for good?



2

Friday, March 21st 2014, 10:26pm

Tngrl423

Beginner

Posts: 24

Location: Virginia

Occupation: Being Me ~

  • Send private message

Sigh...mine finally finished downloaded just have no toons :(
I can't wait to see you and Boomy in game :(
Hope they find a issue as to why yours isn't downloading.



Queeenie - Bard - Disturbed
Queeniee - Bard - Monsters Inc

3

Friday, March 21st 2014, 10:39pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

If your characters aren't present, you'll need to submit a ticket HERE
Have you tried turning it off and on again?

4

Friday, March 21st 2014, 10:42pm

Tngrl423

Beginner

Posts: 24

Location: Virginia

Occupation: Being Me ~

  • Send private message

Already have
Queeniee - Bard - Monsters Inc

5

Friday, March 21st 2014, 10:49pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

Then come join me in the waiting boat!

We are the 1%!

Sadly, we don't have their money!
Have you tried turning it off and on again?

6

Friday, March 21st 2014, 10:52pm

Tngrl423

Beginner

Posts: 24

Location: Virginia

Occupation: Being Me ~

  • Send private message

Waiting sure why not only been waiting since Monday a few more days, weeks, and months won't hurt nothing. Then by that time I can just forget about Allods
Queeniee - Bard - Monsters Inc

7

Friday, March 21st 2014, 10:55pm

Dhamp

Professional

Posts: 619

Location: UK

Occupation: Enterprise Grade IT Support

  • Send private message

I understand your frustration, but I've also been on the other end. They've had issues, but they are doing their best to resolve them.

The particular issue we face requires several man hours per affected user to resolve, it's not something they can just tick a box and fix. No amount of complaining or tickets can speed up a process that is a slow and difficult one.

Passive aggression isn't helping anyone, and just making you miserable! No
Have you tried turning it off and on again?

8

Friday, March 21st 2014, 11:01pm

Tngrl423

Beginner

Posts: 24

Location: Virginia

Occupation: Being Me ~

  • Send private message

Miserable..no. Just wanta know that my toons are safe and I don't have to start all over again. I know they are in the database just hope I didn't do nothing wrong in the process of the account transfer. I have the patience to wait, but I don't want to :P
Queeniee - Bard - Monsters Inc

9

Friday, March 21st 2014, 11:10pm

Songa

Beginner

Posts: 29

Location: United States

  • Send private message

I experienced both of these issues. To get the download to resolve, I had to start over once, and then wait all night (game closed) while it downloaded at 3KB/S. Not sure why, but eventually it did finish. I didn't have any previous Allods launchers installed before that.

My characters also had issues merging, even though I requested the transfer via in-game option. This thread fixed it. Although the game said I had 0 characters in the Server Selection screen, when I actually went and chose the server my characters were all there.

If your'e still having issues though, it looks like there's a chance you might be one of those 1% who are still having log-in issues. Sorry about your troubles, guys. I know how it feels. :(
Noire, 65 "World's Okayest" Healer [Smuggler's Paradise] [League] [Void]

10

Friday, March 21st 2014, 11:15pm

Tngrl423

Beginner

Posts: 24

Location: Virginia

Occupation: Being Me ~

  • Send private message

Right, but its just a waiting game now :) I had also done the in-game thing also. It will be resolved soon enough and then we can play again xD
Queeniee - Bard - Monsters Inc

11

Friday, March 21st 2014, 11:16pm

GuessItsAmber

Intermediate

  • "GuessItsAmber" started this thread

Posts: 447

Location: In my little corner of YT so stay out of it.

Occupation: Pro Afk'r

  • Send private message

I experienced both of these issues. To get the download to resolve, I had to start over once, and then wait all night (game closed) while it downloaded at 3KB/S. Not sure why, but eventually it did finish. I didn't have any previous Allods launchers installed before that.

I have done this. I have uninstalled and reinstalled 4 times. I should not have to keep going till it is finally downloaded.

And the fact that the CM has been in and out of threads and has not even touched this one just is more frustrating.

12

Friday, March 21st 2014, 11:18pm

Cynfeirdd

Beginner

Posts: 32

Occupation: Professional Procrastinator

  • Send private message

Us 1% should unite and wait together!
League
-Cynfeirdd lvl 51 Bard (Inactive)
-Lustfull lvl 45 Summoner(Inactive)
-Pridefull lvl 55 Paladin

PLEASE FIX MISSING CHARACTERS

13

Friday, March 21st 2014, 11:23pm

Tngrl423

Beginner

Posts: 24

Location: Virginia

Occupation: Being Me ~

  • Send private message

Lol Cyn xD
Queeniee - Bard - Monsters Inc

14

Friday, March 21st 2014, 11:30pm

I think I might just wait around until it's fixed instead of trying the thread fix and possibly borking it even further.

15

Friday, March 21st 2014, 11:37pm

Finished downloading it was quick try exit and reopen the patcher and leave it running in the background
Drakeos - Empire Engineer

16

Friday, March 21st 2014, 11:48pm

GuessItsAmber

Intermediate

  • "GuessItsAmber" started this thread

Posts: 447

Location: In my little corner of YT so stay out of it.

Occupation: Pro Afk'r

  • Send private message

Finished downloading it was quick try exit and reopen the patcher and leave it running in the background
I have tried this I have also tried someone's suggestion of making a new toon and all that crap.

17

Friday, March 21st 2014, 11:49pm

Tngrl423

Beginner

Posts: 24

Location: Virginia

Occupation: Being Me ~

  • Send private message

nuuu don't make new toon
Queeniee - Bard - Monsters Inc

18

Saturday, March 22nd 2014, 12:11am

GuessItsAmber

Intermediate

  • "GuessItsAmber" started this thread

Posts: 447

Location: In my little corner of YT so stay out of it.

Occupation: Pro Afk'r

  • Send private message

nuuu don't make new toon
its getting deleted once everything is downloaded =D

19

Saturday, March 22nd 2014, 12:15am

Tngrl423

Beginner

Posts: 24

Location: Virginia

Occupation: Being Me ~

  • Send private message

okays xD
Queeniee - Bard - Monsters Inc

20

Saturday, March 22nd 2014, 12:26am

Hi,

Is this problem ever gonna get addressed or am I just gonna have to uninstall the game for good?
http://i57.tinypic.com/wla91l.jpg

A friend of mine was stuck @65% yesterday, i told him to stop the game, disconnect from the MyGames launcher too, and reboot its computer.
Then launch the game with Allods Launcher (in your My.Games\Allods Online\bin folder, find "launcher.exe") and he finished downloading with this solution.

I don't know if it can help you too.

Good luck :/.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

Rate this thread