You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Sunday, January 25th 2015, 1:08pm

Connection broken: A host address with that name could not be found.

Hi all.

I have been experiencing this problem for a few days now and it is really starting to bug me. I thought it was because of the sever maint recently but now its the 25th and it still has this problem.

Basicly when I press play from the launcher it launches Allods. I login with my email and password (I have written the CORRECT info I have tried millions of times I am 100% positive that is has nothing to do with wrong login) Then there is a popup saying "Connection broken: A host address with that name could not be found." and that's not all. When that I recive that popup in the top left corner it displays the following:

Connection broken: A host address with that name could not be found.

Account Server: Proceeding connection request...

Account Server: A connection was established to host, port 9340

Connection broken: A host address with that name could not be found.

Yup something is going on. I am not sure if I am the only one out there but if anyone could give me any advice that would be nice.

The only other info I can give you is that I live in Vietnam and I used to play allods online back then when it was controlled by GPotato.

P.S: The internet cable down here in Vietnam has recently broke. I am not sure if they are still fixing it. A week ago I was experiencing slow internet but it is faster now but I do not know if they have actually fixed it or not... maybe this could be leading to the difficulties? Comment if you are also experiencing this or if you want to help or know the solution!

Vietnam cable broken link blog thingy thing:…gain-and-again/

Thanks in advance!



Sunday, January 25th 2015, 1:31pm

Hey guys heres a screenie!

Since I am so forgetful I forgot to mention that I have a few 'firewalls' (some of them might be viruses) but I only use one which is called malwarebyte (look it up) I am using the free version.
Hey guys heres a screenie!
siriannn has attached the following image:
  • aoem.jpg


Sunday, January 25th 2015, 10:40pm

if you have multiple protection software, make sure every let aogame.exe data traffic through and let aogame.exe have access to DNS-server
what does it mean you say "i only use one"... the others do not run at all? or all disabled? because some protection software even work when they seem to be "disabled"
you do NOT need serverfunctionality for allods ("unrequested incoming connections")

Rate this thread