You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, April 28th 2015, 10:34am

Erreur de la vérification de la version du jeu (code d’erreur 3.2)

bonjour

voila mon souci depuis un petit moment j'ai cette eurreur "Erreur de la vérification de la version du
jeu
(code d’erreur 3.2)" et maintenant 2 de mes amis on aussi cette erreur pourrait on nous aider ?
nous utilisons comme lanceur normal pas le my.com...
je vous remerci d'avance.

2

Tuesday, April 28th 2015, 12:08pm

Yop, avec le launcher my.com sa lance pas non plus?

Tu as quoi comme antivirus? Si c'est Avast, il y a beaucoup de problème de compatibilité avec cette antivirus.
Ancien joueur d'Allods Online de passage de temps a autres =P

Similar threads

Rate this thread