You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, June 4th 2015, 7:05pm

Autforization failed

  1. I just downloaded game, created account. When i trying to log in i got this message "Autforization failed : a connection could not be enstablished". What should i do?

2

Thursday, June 4th 2015, 11:58pm

I just made an account aswell, registered my my.com through my email and im still getting authorization failed, can anyone help?

3

Friday, June 5th 2015, 7:19am

authorization failed

hey i jst downloaded the game...n it installed without any error or bug...bt when i click play button
and try to log in...it says 'ATTENTION:authorization failed.connection could not be established'

plz help me out!!! ;( ;(

<img src="https://www.facebook.com/photo.php?fbid=983236325044207&set=o.135856509369&type=1&theater" alt="photo.php?fbid=983236325044207&set=o.135856509369&type=1&theater" title="photo.php?fbid=983236325044207&set=o.135856509369&type=1&theater" style="font-size: 0.8em;" />

4

Friday, June 5th 2015, 11:23am

5

Friday, June 5th 2015, 12:15pm

I have same problem any suggestions?

6

Friday, June 5th 2015, 2:29pm

Hello,

Do you still have this issue today ?
Yesterday was a patch day, so servers were down a large part of the day.

I would suggest you all send a request to support team, with every information about your operating system, firewall and antivirus.
http://support.my.com/games/kbPage/137/

I'd also suggest to launch the game in administrator mode, turn off you anti-virus, and check your firewall settings, and see if it changes anything.

EDIT : another suggestion:
Launch the game in administrator mode, directly from the Allods Launcher (and not the My.Games Launcher). You'll find the Allods Launcher here:
"[your hard drive]:\MyGames\Allods Online\bin" and then search for a file called "launcher.exe" or "launcher" depending on your Windows explorer settings.
Allods Online Discord
Check out the community chat
----
Rejoignez la communauté sur le serveur Discord Allods Online

This post has been edited 2 times, last edit by "Gladia" (Jun 5th 2015, 2:35pm)


7

Friday, June 5th 2015, 2:41pm

I have this problem too and do what i can but still dont work . And I just won to play nice go suport.

8

Friday, June 5th 2015, 2:58pm

Also having the problem and none of the suggestions work. Please fix it ASAP, christ.

9

Friday, June 5th 2015, 3:08pm

Same here. Also, at my.com website in the security panel it says that my e-mail has not been verified, even though I clicked the link they've sent me and it said it was then. When I click "send confirmation code again" there's an internal error. Don't know if these problems are related somehow...
Hope someone fixes it soon, it's been like this since yesterday.

10

Friday, June 5th 2015, 3:24pm

Fayne

German Community Manager

  • Send private message

Hello everyone,

We are investigating the issue. Sorry for the inconveniences and thank you for your patience while this is being resolved.

Cheers,
Fayne
Viele Grüße,
Fayne
Deutsche Allods Community Managerin

11

Friday, June 5th 2015, 3:31pm

we have the same problem in TR server too. we're waiting. i hope u guys solve the problem in a short time :)

12

Friday, June 5th 2015, 4:23pm

So can you send 1 more time a verifed e-mail and see if that help.

13

Friday, June 5th 2015, 4:48pm

So can you send 1 more time a verifed e-mail and see if that help.
No, it gives error: "Internal error. Please try again later".

14

Saturday, June 6th 2015, 1:51pm

No respone from suport gg for you and i wont only to play game nice

15

Saturday, June 6th 2015, 2:51pm

16

Monday, June 8th 2015, 12:23pm

Fayne

German Community Manager

  • Send private message

Hey guys,

The problem should have been fixed now. If you are experiencing any further issues, please let us know.

Cheers,
Fayne
Viele Grüße,
Fayne
Deutsche Allods Community Managerin

17

Saturday, September 5th 2015, 10:38pm

same here

having the same problem

18

Sunday, September 6th 2015, 2:31pm

Yeah, I'm getting the same issue Right now

19

Monday, September 7th 2015, 3:54am

Rate this thread