You are not logged in.

Dear visitor, welcome to Allods Online Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, March 28th 2014, 7:30pm

How the login problem was solved for me

Hi everyone,
Just wanted to share my experience with login problem - may be it'll help someone else!

I was unable to login to both the game and the server although I transfered the account and even got a confirmation message. Tried to create a new account with the same name - it did not work neither, I got a message that this e-mail adress was already occupied. I noticed that in that message the end of my adress (***.fr) was written as ***.FR
So I tried to login using my password typed in capitals - and it worked!
I'm 100% sure I did not write it in capitals when I transfered the account (I've got some numbers in it, so if CapsLock had been locked, I'm sure I would've noticed it :) But now all letters must be capitals for some reason :wacko:

Now I'm stuck at character loading - but that's another story :)

Rate this thread